top button
Flag Notify
    Connect to us
      Site Registration

Site Registration

Problem sending email from bugzilla

0 votes

I have bugzilla 4.2.5 running on Ubuntu using postfix. Email from bugzilla is sent from (The real name is altered). The email is sent through Exchange server. Up until recently everything worked perfectly. A few days back mail stopped being delivered. Mailq on bugzilla shows "(host[] said: 452 4.3.1 Insufficient system resources (in reply to MAIL FROM command))".

Restart of the Transport service and even rebooting exchange didn't help. Mailq -q, postfix -f didn't help. I did figured out, however, that when mail gets to exchange as it is accepted.

Can somebody suggest what needs to be done either on bugzilla or on exchange in order to fix it?

posted May 15, 2013 by anonymous

Share this question
Facebook Share Button Twitter Share Button LinkedIn Share Button

1 Answer

0 votes

Does this mean that "myhost" is part of the problem because without it mails get accepted or did you just forget to add "myhost" this time and mails are always accepted? In the first case you IT should have a
look for some host specific rules.

From what I've found on Google this error is clearly something that need to be solved in your Exchange.

You could try to configure SMTP in Bugzilla and see what happens.

answer May 16, 2013 by anonymous
Simply have a look at Administration/Parameters/Email at the smtp-options, shoudl be self explaining. There's a mailfrom, too, where you could try to configure a complete mail address without a
host part and see if postfix passes this one through. Default is to set bugzilla-deamon and let "whoever" add the domain part, I think, in your case with the host.
Similar Questions
0 votes

Is there a way to ban a email id from reporting a bug on a particular product. ?

+1 vote

How can I change the template file for getting attachments that are attached from bugzilla to any person who are on the CC list for the bug.

0 votes

I am using bugzilla 4.0.2. Now I installed bugzilla 4.4 in another machine. I imported the 4.0.2 backup to bugzilla 4.4. But I got an error *"ERROR 1005 (HY000) at line 315: Can't create table

(errno: 150)"*

Please help me out this.

+2 votes

Does someone know how to setup the on a windows machine? I have only come across instructions for a Linux box which require you to use procmail. I haven't been able to find a procmail equivalent for windows.

Please suggest steps on could take to set this up on Windows.