top button
Flag Notify
    Connect to us
      Facebook Login
      Site Registration Why to Join

Facebook Login
Site Registration

Tomcat 7 installation on Sun Solaris 10

0 votes
140 views

We need to install tomcat 7.0.68 or higher version on Sun Solaris 10. Can you let me know if there is any version compatibility matrix for Tomcat 7?

posted Mar 10, 2017 by anonymous

Share this question
Facebook Share Button Twitter Share Button LinkedIn Share Button

1 Answer

0 votes

Please check the following link
http://tomcat.apache.org/whichversion.html

In short OS doesn't matter. What matters is the Java version available.

answer Mar 10, 2017 by Abhay Kulkarni
Similar Questions
+3 votes

I want to install git on my remote Sun sparc Solaris 10 server. Please help me with download package and installation instructions. Also help me with the dependencies.

+1 vote

I'm in the middle of a hardware upgrade. The application expert has on our project work list "copy /opt/tomcat/* from old machine to new machine.

The old machine is a Sun V240, running Solaris 9 and the New machine is an Oracle (Sun) T4 server running Solaris 10. Tomcat version is Tomcat 6.

Can we do this? will it run? It seems to be a Java based product and it stands to reason that if the JDK is the same it would be fine. I'm worried about any C code compiled for Solaris 9. Why should we NOT do this ?

+1 vote

We have had issues with system resources, primarily RAM, maxing out and effectively overwhelming an Apache web server.
We have noticed that some of the default TCP time settings on Solaris 10 seem really high. Is there any sort of standard TCP settings that have been adopted, or suggested, for a Solaris 10 system running Apache 2.2?Can anyone share what they have done?

+1 vote

I tried to compile git 2.4.3 on Solaris 10. I used the following configuration:

$ ./configure --without-iconv

$ grep -i iconv config.status
ac_cs_config="'--without-iconv'"
 set X /bin/bash './configure' '--without-iconv'
$ac_configure_extra_args --no-create --no-recursion
OLD_ICONV=UnfortunatelyYes

But when I try to compile it, I get an error that libiconv is missing:

 LINK git-credential-store
Undefined first referenced
 symbol in file
libintl_gettext libgit.a(lockfile.o)
libiconv_close libgit.a(utf8.o)
libiconv_open libgit.a(utf8.o)
libintl_ngettext libgit.a(date.o)
libiconv libgit.a(utf8.o)
ld: fatal: symbol referencing errors. No output written to git-credential-store
collect2: ld returned 1 exit status
gmake: *** [git-credential-store] Error 1

How can I work around this?

+1 vote

I was installing bugzilla on Solaris machine and getting below error

./testserver.pl http://localhost
TEST-OK Webserver is running under group id in $webservergroup.
TEST-OK Got padlock picture.
TEST-FAILED Webserver is fetching rather than executing CGI files.
Check the AddHandler statement in your httpd.conf file.

I checked httpd.conf and I have added AddHandler cgi-script .cgi in this file. But not able to get through. Could you help me please.

Contact Us
+91 9880187415
sales@queryhome.net
support@queryhome.net
#280, 3rd floor, 5th Main
6th Sector, HSR Layout
Bangalore-560102
Karnataka INDIA.
QUERY HOME
...