top button
Flag Notify
    Connect to us
      Facebook Login
      Site Registration Why to Join

Facebook Login
Site Registration

I followed the Ubuntu install instructions exactly, why is 3.0.5 using the 2.4 version config file i.e. mongod.conf

+2 votes
29 views

I followed the Ubuntu install instructions exactly, why is 3.0.5 using the 2.4 version config file, when all of MongoDB documentation uses the YAML format now for config options?

posted Aug 19, 2015 by Daler

Looking for an answer?  Promote on:
Facebook Share Button Twitter Share Button Google+ Share Button LinkedIn Share Button Multiple Social Share Button

Similar Questions
+1 vote

Can we connect to MongoDB Server 2.6.12 using Java Driver version 0.11? We have a constraint of upgrading Java Driver version which would require huge change in our client code. We use JDK 8 for compilation of our project. We would like to know whether it is possible to connect to MongoDB Server 2.6.12 or MongoDB Server 3.0 using Java Driver version 0.11 if we only use the limited set of features (not the functionalities that were introduced in Server version 2.6.12 or 3.0).

+1 vote

Does anyone know how I remove orphaned documents in a cluster (sharding) in mongodb version 3.0.10, My actual data are 20 million orphans and documents the value amounts to 21 million data

0 votes

IN LTE RV version sequence in DL is 0 ,2,3 1 but in UL its 0,2,3,1 why so

Contact Us
+91 9880187415
sales@queryhome.net
support@queryhome.net
#280, 3rd floor, 5th Main
6th Sector, HSR Layout
Bangalore-560102
Karnataka INDIA.
QUERY HOME
...