top button
Flag Notify
    Connect to us
      Site Registration

Site Registration

Does jQuery 2.0 supports IE?

+2 votes
68 views
Does jQuery 2.0 supports IE?
posted Jul 22, 2015 by Shivaranjini

Share this question
Facebook Share Button Twitter Share Button LinkedIn Share Button

1 Answer

+1 vote

No. jQuery 2.0 has no support for IE 6, IE 7 and IE 8.

answer Jul 29, 2015 by Manikandan J
Similar Questions
0 votes

I am trying to implement an auto complete feature using Struts 2 jQuery plugin - . The suggestion list need to be dynamically retrieved from backend based on the characters user entered. Is it possible to implement this behaviour using S2 jQuery plugin? Does anyone has a good example?

I could not find such an example in showcase.

...